Contact Us About Us Services Forum Home Page Home Page
 

Go Back   Discussion Forums > Computer Questions

Reply
Thread Tools
Unread April 9th, 2007, 01:24 PM   #1
Marv Shellard
Old I.T. Guy
 
Marv Shellard's Avatar
 
Join Date: Mar 2007
Location: Saugueen Shores
Posts: 14
Default Printers and Win. Vista

Have new system and having problems trying to print with a Lexmark 730 Ink Jet printer.

Lexmark site suggests removing all previous printer drivers and downloading and installing driver cjr730en.exe

How to uninstall the old drivers in Vista is the problem. Any suggestions would be greatly appreciated.

Marv.
Marv Shellard is offline   Reply With Quote
Unread April 10th, 2007, 04:40 AM   #2
Mike
Your Festive Host
 
Mike's Avatar
 
Join Date: Jul 2005
Location: Southampton, Ontario
Posts: 37
Default

Hi Marv

Is it not in "Programs and Features" in Control Panel? That's what used to be Add/Remove Programs. If Lexmark did their driver install package correctly, it should be.

This is all lexmark says about it, so I presume that's how it should go.

Quote:
Attention Windows Vista Users
If you have installed your printer on your PC using an original Lexmark Driver CD that came with your product and you are experiencing problems when printing, you may have installed the Windows XP driver.

Follow these steps to resolve:
Disconnect your USB cable from your printer.
Uninstall all Lexmark printer drivers on your PC.
Download the correct Vista driver for your model.
Install the driver on your PC.

Important - Do not reconnect the USB cable until the install software prompts the question of how the printer is connected.
If you didn't actually install software and this is some broken Microsoft driver that Windows applied, you can probably just remove the printer by going to Printers in Control Panel and right clicking on the printer and choosing Delete.
Mike is offline   Reply With Quote
Unread April 11th, 2007, 11:59 AM   #3
Marv Shellard
Old I.T. Guy
 
Marv Shellard's Avatar
 
Join Date: Mar 2007
Location: Saugueen Shores
Posts: 14
Default Vista and Lexmark printer problems

Hi Mike:

Thank you for your help, the printer is now connected and working properly.

I stripped all printer hardware and software before doing the download-it took 20 minutes on a cheetah high speed connection!!

As you probably surmized, this was my neighbors system and she is now a happy camper.

Marv. Shellard
Marv Shellard is offline   Reply With Quote
Unread April 11th, 2007, 12:27 PM   #4
Mike
Your Festive Host
 
Mike's Avatar
 
Join Date: Jul 2005
Location: Southampton, Ontario
Posts: 37
Default

Good going Marv, Vista is a monstrosity and there are a lot of things that still need to catch up (including all of us )

I'm going to get a new system that will run it decently. I still have a release candidate installed in a vmware virtual machine under Linux that I can boot up to get a look at things, but I'll have to get it for real and force myself to use it for a while. (before putting LInux on there )

I've yet to find anything I couldn't figure out but it's better to be armed with familiarity.
Mike is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.